Gonna give this one shot: Permission errors


New Member
Hi All,

Ok, so I searched for my problem - that being that even with UAC off and running under activated hidden admin account (W7) I am having trouble erasing cluster tips while attempting to wipe unused disk space - and I see that there are upwards of 259 posts of the same nature. So, I read through about 25 of them and as they were all fairly identical gripes - and none of them were answered/solved - I declined to read all 259 and decided instead to try my luck at a new post as my question is just a tiny bit different from most I read.

Here's the deal: I am able to run the "erase unused disk space" routine - and it seems to do just that and take a commensurate amount of time to do so - but when I check the task log I get many, many "inform" and a handful of "error" notifications. The "errors" all make sense to me, and half of the 2 kinds of "informs" as well, (these just tell me that the un-erased cluster tips belong to clusters inhabited by system/compressed/encrypted/sparse files, or are hard/symbolic links, etc.) but it's the second brand of "inform" that worries me and these are by far the most numerous, like, in the many thousands. These are the now famous "do not have the required permission" notifications.

My questions are:

1. Is this normal? (This doesn't seem normal to me)
2. Is there, right now, something I can do that I haven't yet tried to get those permissions? (I have turned off the UAC notifications and run Eraser from the actual "Administrator" account at the login screen)
3. Is there some reason that others asking the same questions are not getting answers?

I would love to make use of, and support, this project as I am all for that kind of thing but I need to know what's up immediately or I'll have to find an alternative as my requirements are not time tolerant.

Thanx in advance for any time/attention given to my query. :)

I have used this program off and on for years, been a while since last time (XP). Now tried it on Win 7 and can't get past the privs error (yes, I know how to run as administrator).

Very disappointing to see no support answers at all for this.