New Member
I am trying to find a compatible box to run DBAN for multiple drives. I have tested on a Dell Optiplex GX1, GX1P, GX110, GX150, and Compaq Deskpro 500mhz, and 733mhz. I am using a Highpoint tech. Rocket100 IDE controller card. I have used all of these machines with original bios, and tried flashing them all with an updated bios. All of these trials have yielded the same results. It hangs at "Uncompressing Linux..Ok, booting the kernel. Please wait.. " I have also tried using several versions on several different CD's, and even tried the floppy boot. I had this working with a Dell Precision Workstation 420 MT a while back, but I dont have enough of these machines to use it. If you have any suggestions on the problems with the other machines, please let me know. Thanks, Jeremy
the last 2 lines are:

hde: Maxtor 88400D8, ATA DISK drive
blk: queue c03b2f48, I/O limit 4095Mb (mask 0xffffffff)

this is the first drive on the controller card, and this is on a Dell optiplex gx150 P3 933mhz[/i]
This is an unusual place for DBAN to hang. You suggest that the computer has several add-on IDE controllers. How many are in the computer?

First, ensure that you are running the dban-1.0.6 release, which is current.

Second, install a CD-ROM drive on the motherboard as the primary master device.

Third, remove all but one of the Highpoint Rocket 100 cards and try DBAN again.

If this works, then there is probably an interrupt loading problem with the Highpoint driver and/or the chipset in the Optiplex.
There is currently only one ide card in the box. I am using the current release, and the cdrom is on secondary master right now. when testing i had one hard drive on the primary master, and one on each connection of the ide card. the on-board drive, and the cd rom loaded, but when it got to the first drive on the card, that is where it hung.