Having problems with new build of eraser

Milk Duds

New Member
So yesterday I downloaded Eraser 6.0.7 and when I launch it I get and error that says, "Eraser has encounted a problem and needs to close. Sorry for the inconvenience."

I had an eariler version from about a month or so ago but I deleted it. I ran CCleaner and removed all of the junk and reinstalled and it didn't work and I still get the error.

I have windows XP

Error signature is:

EventType: clr20r3 P1: eraser.exe P2: 3.0.1893 P3: 4bbfca0e
P4: mscorlib P5: P6: 4a7cd8f7 P7: 219d P8: 0
P9: system.io.fileloadexception

is there an old version of eraser that I can download?
Version 5.8.8 is available from the Eraser page on SourceForge. But you still have to make sure you remove all traces of Eraser 6 before installing it.

The most common cause of your problem is a damaged task list file; which in XP is %USERPROFILE%\Local Settings\Application Data\Eraser6\Task List.ersx. Delete this file, and restart Eraser to see if it works before going back to Version 5.

Hope this helps.

Yes, deleting the task list and settings should solve your particular problem.