Held invalid values


New Member
I'm having some problems with my Eraser. I am running Windows XP 32-bit. I apologise if this has been posted before but I did do a few searches and got no results. I tried to install Eraser 6.0.9 and first it said on the website that I needed Windows Service Pack 3, which I downloaded and installed fine, then I tried to install Eraser and it said it required .NET Framework 3.5 Setup. So I go away and download that. And then I install Eraser. Now when I load up Eraser it gives me the following message:

The following settings held invalid values:

Default file erasure method
Default unused space erasure method
Randomness data source

These settings have now been set to naive defaults.

Please check that the new settings suit your required level of security.

And when I go to put in Default file erasure Method or the other two drop down menu's I don't get any option to put anything.

Thanks for reading.
This has been detailed here, and mostly affects computers not connected to the internet (yours sounds like it isn't)