help eraser 5.8 does not work for me


Hi i have tried using 5.8 all through Beta it always failed when erasing unused hard drive space this stills happens with the final version anybody else out there have the same problem

when i try to erase unused space after about 1 min it crashes the explorer is there a fix.

over all a great product


Hi, Dori.

What operating system are you running on your computer there? (Win XP, W2K, Millenium, 98SE, what?).

How old is the computer? How much RAM and what speed processor?

Simply running a free-space wipe really shouldn't crash your computer, assuming you aren't trying to do the wipe while you're busy doing other things on the computer at the same time).

If it must be wiped prior to getting this sorted out, you could always un-install v.5.8 and try v.5.7 (did you use v.5.7 prior to trying v.5.8?). Pete
Hi Thank you for your reply 5.7 works fine

5.8 creates the error "explorer has to close" everytime i run free space cleanup my actual pc does not crash (sorry for not being specific)

i run winxp pro
1GB ram
p4 3 ghz

raid 0 but the same thing happened without raid

asus p4p 800se board with thermaltake pipe cooling its about 8 mths old

is this enough info ?


Other than asking you if it's a 32-or-64 bit processor, and making sure you do not have "Enable background (slow) entropy polling" check-marked on the Preferences/General tab of Eraser, you mean?

What erasing option are you attempting to use for free disk space?

Does the right-click erase for Files work?

Does the computer Defrag and do Disk Maintenance properly?

When explorer fails, what kind of error message does it give you in Event Viewer?

Doesn't sound like (computer) age or lack-of-processor/RAM.

The OS is totally updated with critical patches per Windows Update or MBSA, right?

I'm assuming you've already tried a total un-install of Eraser followed by a fresh install from a fresh copy of the program off of the site? Pete