Internet Explorer / Firefox stopped working after install



Had a really weird problem with Eraser v5.7. After intsalling it, the font in Firefox v1.0 was distorted. All text on websites was block and bold, I could barely read the website text. I then tried IE and IE would not even fully open most websites. After uninstalling Eraser and rebooting, I had no problems. Both IE and Firefox returned to normal. This happened on a WinXP Pro SP1 machine as well as a Win2k Pro SP4 machine. This is the first time I have tried Erasure, is this a known issue?
Yeap happens when I erase free space on a harddrive, I always reboot afterwards. I've found the same thing happens with other file wipers too.
We haven't had this reported before...are you sure it's not just hightlighting a problem that already exists? Have you run a chkdsk etc.

Tricky one.

Well everything works fine once it is uninstalled. Both platforms are almost complete opposites, none of the same software. On the Win2k Pro SP4 machine, almost nothing is installed. Only Winzip, Firefox and Office 2k are installed on it. I do get an error in IE on certain websites stating the website will not display correctly until I enable browser extensions, so I am assuming Eraser somehow disables the extensions. I'll post the exact error tomorrow. But only certain sites do that, the rest just won't open.