Issue with running Eraser


New Member
I have installed this on a WinXP System and it runs just fine. I've installed it on a Win2K3 Server and when I execute the program it gives me the following error: Eraser has encountered a problem and needs to close. I've read through the FAQ's and have tried some suggestions but am still not able to run the program. Any assistance would be appreciated.

Thank you.
Delete the Task List. That is explained in the FAQs

Thank you. I have gone through the FAQ's and tried the suggestions. There were no task lists since this is a new install. I've been looking through other forum questions and have tried installing other builds. The one build that installed okay was However, I am able to create the task but unable to run the task. I receive the same error as before.
There has to be a Task List; Eraser will not run without one. The error you describe is most commonly associated with a corrupt Task List, so, before trying anything else, please could you say where you looked for, and did not find, the Task List.