Kaspersky 5.0.227 Personal causes an Eraser problem




I've installed Kaspersky 5.0.227 Personal a few days ago. Since them, Eraser isn't working reliably. Mostly it isn't able to wipe the choosen files and gives me only an error report:

Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.

In English it means something like "The task wasn't able to access the file, because it is locked by another task.".

With Kaspersky 5.0.142 Personal I had not this problem and all worked fine. A possible solution could be a Kaspersky downgrade or a temporarily deactivation of the on-access module.

I would ask, if this could be an Eraser bug too or is it a Kaspersky problem?!?
It sounds obvious that this is a "feature" of the antivirus software.
Hi guys,

I've got a new computer, a new anti virus but still the same problem.

When erasing one single file, the messsage appears sometimes. But I noticed that erasing two or more files with different extensions don't make trouble.

Any suggestions or fellows with the same problem?

Regards 8)