malfunction under Windows-7


New Member

I installed Eraser three times, but I still get the same error message over and over again. It says
"Eraser werkt niet meer - Er wordt naar een oplossing voor het probleem gezocht" or translated : "Eraser doesn't work anymore - We're looking for a solution to this problem".

The errormessage appears in a little window, that closes down again in 1 max 2 seconds.

I'm running Windows7 Home Premium Edition (64-bit) in Dutch, SP 1, Build nr 7601

I also use Eraser at the Office, where I have Windows XP, and there the application runs perfectly.

What can I do ?
Thanks in advance,
Have you tried deleting the Task List (Local App Data\Eraser\Task List.ersx)?
Hello, I've been using Eraser with my Windows XP Pro 32bit system before. Recently upgraded to Windows 7 Ultimate 64 Bit and downloaded the most recent stable version of Eraser After installing, even running as administrator the program doesn't open and a windows just popped up saying "Eraser has stopped working", then i'm given the option to check online for solution (which doesn't come up with anything) or close the program.

Have been confirming it is not running in the background in notification area, task manager processes, services (as per suggestions available on this forum) and uninstalling, re-installing, rebooting the computer, making sure logged in as adminstrator, running the program with the shield symbol beside the short cut, and no luck.

here are the details of the error window where is says the program has stopped working:

Problem Event Name: CLR20r3
Problem Signature 01: eraser.exe
Problem Signature 02:
Problem Signature 03: 4eb4b872
Problem Signature 04: Eraser.Manager
Problem Signature 05:
Problem Signature 06: 4eb4b842
Problem Signature 07: 197
Problem Signature 08: 1c
Problem Signature 09: System.InvalidCastException
OS Version: 6.1.7601.
Locale ID: 1033

Please advice in what way I can get this program to work as fine as the one i had previously. Thank you.
Deleting the task list, as suggested earlier, should solve your problem. Enter into Explorer %LOCALAPPDATA%\Eraser\Eeaser 6 and delete the Task List file there. If that doesn't work, go to regedit, navigate to HKEY_CURRENT_USER\Software\Eraser\Eraser 6 and delete the whole key.