missing tabs


New Member
i just installed 5.8.8
i have only 1 tab - DATA
there is no SCHEDULE or STATISTICS tab
what do i need to do
Could you show me a screenshot?
To use those you need to go to the Scheduler page using the toolbar on the left to create a new task. You are currently creating an on-demand task which doesn't have these two attributes.
DUH! Thanks a bunch. I should have looked further before hollering FIRE! Have a great 2010 and thanks again.
Joel, Another problem just discovered.
Is there a way to disable USER ACCOUNT CONTROL each day prior to schedule run and have it come back on after completion?
If you leave it set to ON, in control panel, you get an error and eraser won't run.
PS-The tabs issue is solved, THANK YOU!
No, UAC is either permanently on or permanently off. Why does Eraser need to be started with Administrator privileges except unless you are doing a free space erasure?
I understand. If I run schedule in middle of the night, I have no way to turn off UAC prior to run.
If it runs with UAC on, the attachement is what results.
Thanks, Frank


  • UAC failure.jpg
    156.6 KB · Views: 409
Before you exit, run Eraser as an administrator in the background. So before you sleep, exit Eraser and restart it as an Administrator. Do this also if you are running Eraser 6.
I'm not sure I understand what you are saying.
Ref: Running as administrator in the background - exit and restarting as administrator.
I'm running 5.8.8
My bad, sorry.

I mean: before you sleep, exit Eraser that is running in the background, then re-start Eraser with administrator (Right click, Run as Administrator) the erase should be fine.