No file erasure methods to choose


New Member

I just downloaded the stable version of Eraser. I get the following error message when the computer boots up: "The following files have invalid values: Default file erasure method, Default unused space erasure method, randomness data source." And in the settings I have no choices for any of these items.

I tried uninstalling the "typical" installation, and installing the "complete" installation, and also rebooting the computer, but to no avail. I'm running XP home edition with service pack 3.

If you have any advice it would be appreciated.


You'll need to apply every single update, especially the Root Certificates update: Install that and try again. If that still doesn't work, press Windows Key + R, type in mmc, press enter. Go to File | Add/Remove Snap-in and double click on the Certificates snap in. Check My User Account, click OK and go to the Certificates node under the Trusted Root Certification Authorities node under Certificates - Current User. Check that the Certum CA exist in the store (for the record: Certificate hash is
‎62 52 dc 40 f7 11 43 a2 2f de 9e f7 34 8e 06 42 51 b1 81 18
). If it isn't... we'll cross that bridge when we get to it.
Hi Joel,

This computer has been in a closet for 9 months, so no surprise it is behind on updates. But, downloading the root certificate update seems to have done the trick!