No permission to delete files


New Member
I ran the Unused Space task yesterday (July 6th) . It ran for about 6 hours (no kidding) when it was finished and I checked the log file it said I didn't have permission to delete files. See below.

Session: Saturday, July 06, 2013 11:27:20 AM
Saturday, July 06, 2013 11:27:20 AM Error The program does not have the required permissions to erase the unused space on disk. Run the program as an administrator and retry the operation.

I also received this message on July 5th, but I think that at that time, it wouldn't even let the process start(?). I checked the web forum like a good little Eraser and found that I had to run it as admin so I followed the steps to ensure no instances of Eraser were running anywhere including the system tray, even checking the task manager etc. (I am running Windows 7 Home Premium). and there were no instances.

I then right clicked and chose "run as admin" and started the task that ran yesterday (July 6th) as noted above. All day long, it seemed to be running and "doing things".

How do I know if the unused disk space is cleaned and protected or not?

I started the task again right now as admin and then stopped it before completing. When I look at the task log for the task, it seems to be doing things. Mostly noting that cluster tips could not be erased for various reasons.

As an addendum, I removed eraser because it was hanging and I couldn't shut down the process from the task manager. I tried to repair and change the product and it would not work. I will reinstall and see what happens.