Not a valid win32 application?

he5TSqKBXS

New Member
When I try to install on xp pro sp3 by running Eraser 6.2.0.2982.exe the process is halted with a message that it is not a valid win32 application. Any ideas about what is wrong, or what to do, please?
 

Sirbu

New Member
That's strange because the Eraser website clearly says " Eraser is currently supported under Windows XP (with Service Pack 3), Windows Server 2003 (with Service Pack 2), Windows Vista, Windows Server 2008, Windows 7, 8, 10 and Windows Server 2012, 2016." Another post (from 2012/13) says that it's a " New compiler. The 6.2 binaries are compiled with VS2012, which do not run on Windows XP." So maybe the website should be updated.
 
Top