Not queued


New Member
I could not find an answer to this in the FAQ. Please excuse me if I missed it. When I try to erase the free space on my drives I simply get a "not queued" message. Nothing seems to help. I have uninstalled and reinstalled the software. Please help. I really like this program and want to keep using it.
Right-click on the Task and click Run Now.
Right-click, View Task Log. What does it say?
Thank you so much for taking the time to respond to such a dunderhead question. Of course the task log said I had to run eraser as an admin. Grrrrrr. Simple fix. BTW great program. Thanks for working so hard on it and taking time to help idiots :shock:
There is no such thing as a stupid question. But we do encourage users, in their own interest, to read the FAQ. Those on Getting to Know Eraser and Common Eraser Problems are both, we hope, valuable for new users.

I am having the same problem. I always run as administrator so I am confused. I also right clicked on the startup icon and chose run as administrator but get the same results. I am at ,my wits end
What do you mean by 'I always run as administrator'? If you mean that you have an account with administrative privileges, you are typically not running as administrator under Vista or Windows 7. If you mean that you specifically run the program as administrator, you must explicitly stop the previously running instance first. Details are in the FAQ.

I am the administrator on my computer, I also run Eraser as an administrator. I just started eraser (as administrator), deleted all the items on the scheduler and tried it again with the same results. I get the message 'Not queued' and the explanation that I do not have permission.
'Not queued' is not an issue. When you need to run the program as Administrator, you must explicitly close the running instance (which does not have administrative privileges) first; right-click on the system tray icon, and select 'Exit Eraser'. Did you do this?

jimbriggs said:
That seemed to have worked. I was not aware that Eraser kept runnung in the system tray.
That's why we tell you in the FAQ :)