Pbm with file's permissions even with administrator


New Member
Hi, whatever I wanna erase in the recycle bin, eraser can't and I can see in the task log: Error The file C:\$RECYCLE.BIN\S-1-5-21-860417952-3313828756-1761413876-1000\$RA0ZOBM\jsprofilerui.dll.mui could not be erased because the file's permissions prevent access to the file.
I have Windows vista and i have administrator priviledges. I tried with UAC enabled and disabled, and always had the same error message. I really don't know what to do now. Thanks for helping me.
Make sure your Folder Options are set to 'Show hidden files and folders' and uncheck 'Hide protected operating system files'
Use the Vista Search located in the start orb; under Advanced Search, make sure 'Include non-indexed, hidden, and system files' option is checked.
Search for 'recycle' --- the first result that should show up will be a folder named '$Recycle.Bin'
Right click and press delete '$Recycle.Bin' then click OK or Allow to all the prompts.
The files that were locked by Recycle bin should now be deleted, you can run the Wipe Free Space option in Eraser to make sure they are gone from your hard drive. :D
Wow! You rock! Now it works like a charm, thank you so much!
I would never find this alone and thanks to you now error has gone.
Keep up the good advice!
Thanks from me too. This issue (which is really more of a Windows issue than an Eraser problem) has long been a bugbear, and you describe the solution well.