Permissions Problem

Papa John

New Member
I just downloaded Eraser - When installing it, I selected the Complete option but it wouldn't install and backed out everything - I then ran it again with Typical and it installed fine - I'm trying to test it by running it on a partition I set up for test stuff - It is fully shared and I have an admin account so I set the security permissions and owner to allow me full access (in W7 HP) - the error I continue to get is the program (Eraser) doesn't have permission (I'm trying to tell it to Erase the unused disk space) to access this partition and to run as administrator - So I right clicked the Eraser shortcut, clicked 'Run as administrator' clicked the UAC to allow the program to run as administrator and set up the task as manual, unused disk space, select the test partition, then ok - the settings are all default values - I can access this partition from my other computers on my home network and both read and write to it, delete files, etc - (I can do the same from this computer) - I can't imagine why Eraser should have a problem with the unused space as there's about 10gb unused - I did try it on my Recycle Bin and worked fine - any help appreciated - John Version
Did you exit Eraser before starting the new instance as an administrator?
Sorry Joel about going to the wrong place - If you send me a link to the proper place to post, I won't bother you anymore - Yes I did exit Eraser before starting over - Then I right clicked the Eraser shortcut and clicked 'Run as Administrator" - The UAC box came up and I clicked yes -Then Eraser came up but gave me the error - Eraser was recommended by many but PC World had an article on how to build a bootable USB drive with apps like yours which I understand has a portable version - How would permissions work if you booted into a machine which needed to be cleaned using Eraser portable ?? Thanks for any help and again, sorry to bother you - I just registered yesterday - John
Eraser 6 doesn't have a portable version yet. And Eraser 5's no longer supported.

For your original problem, can you copy and paste the task log here? Right click the task, View Task Log. Select everything then right-click>Copy.
Here's the log msg - John

Session: Monday, May 13, 2013 9:53:42 AM
Monday, May 13, 2013 9:53:42 AM Error The program does not have the required permissions to erase the unused space on disk. Run the program as an administrator and retry the operation.
How did you exit Eraser? Before running it as an admin, do you see the icon in the system notification area?
I have the same problem as Papa John. I have done all the same things-run as administrator etc. and I still get the error message does not have permission to delete the unused disc space. I set up to run typical usage.