Problem erasing a file from Recycle Bin


New Member
I get the following error from Eraser when trying to erase the contents of the recycle bin:

"1 Failed: C:\$Recycle.Bin\S-1-5-21-3996193396-3195717188-3098293230-100\$R20QYSZ.lnk (Access is denied)"

Windows shows that there are no files in the recycle bin. I've tried restarting my computer multiple times and I still get that same "failed" message when I try to erase the content of the Recycle Bin. Is it eraser giving false messages or is that lnk file actually there? If it is, how should I go about removing it? Thank you.
If you've deleted the entire recycle bin then your disk is probably corrupt. Have you done a chkdsk?

Could someone please help me. I am still having the same problem and now there has been another file added to the recycle bin that wont erase and it appears to be hidden as well.

I ran a chkdisk and everything came up fine.

I'd very much appreciate the help.
Are you an administrator of your computer? Are there other user accounts on your computer?