problems in dos

Not open for further replies.


New Member
I've got an old 386 slimnote-sx/25 laptop (1mb ram, 50mb hdd) that I am trying to erase, but can't get the dos utility to work.
I've tried dban, but the laptop doesn't have enough memory. :D
I've tried several different options, but each time it just tells me what options are available.
A:\> eraserd -folder C:\ -subfolders
I've tried switching the -folder and C:\ around, but still doesn't work.
How can I erase the entire hdd? or even specified folders?
If I could even figure out how to open the laptop, I doubt the hard drive is compatible with anything else I've got. I'll take a further look at taking the thing apart.
I don’t wish to sound offensive about your lap top but do you envisage yourself using it much (allowing for its spec) in the future ? :?

If not, perhaps you could consider physically destroying the drive ? :shock:
I considered it. But I also know that there are some people out there that would buy it off ebay just because it is so old. I wanted to give that a shot first. ;) If no one wants it, then I'll toss it.
OK, :)

I would give it a couple of days here as someone may know what you can do.
Hi michaewlewis :)

I have just had a thought ! How about deleting everything you want to delete and copying something (meaningless data) from a floppy disk to your hard drive ?

The hard drive in your lap top is so small that you could keep copying until it was full (overwritten). If you are really worried you could do this several times.

Even though this is not extremely secure it might just be secure enough for your needs. Just a thought. :lol:
Not open for further replies.