Problems with DBan


New Member
Can anyone help with a problem im having with DBan on my new computer. I have previously used the DBan boot disk on another computer with no problem and it worked fine. However, on my new PC (with a IBM deskstar 120GXP hard drive) it will not work. After stating the DBan boot disk i get the following info on screen:

Uncompressing Linux.... Ok. booting the kernel
Unknown Bridge response 2: assuming transparent
Unknown Bridge response 0: assuming transparent

at which point it stops and the PC hangs...[:(]

I have also tried the CDROM with the .iso file and it will not boot from that. I know i must be doing something stupid but can anyone help??????

I think its a great program thats why im frustrated i cant get to work on my new PC.

Thanks for the reply.

I have tried all the beta versions of DBAN now, as well as the previous versions. It seems that on versions prior to the beta ones i get the response listed above. But on the beta version i get xd out of memory????

I am really confused. Are there any bios setting etc. i can change to overcome this problem?