Problems with downloading


New Member
When I download the program and click to run I receive the error message below.

unable to execute file C:\program files\eraser\eraser.exe
The application has failed to start because the app. configuration is incorrect.

I have tried downloading this several times.
What version are you using? Is it because you have followed the steps in making the context menu entry work (found on the sticky?)
Hi, no I havent' I didn't even look under that topic because the program isn't freezing, I just continue to get the same error

Are these the steps your asking me to follow? Download the Microsoft Visual C++ 2008 Redistributables and you MUST install them in the order of the links below.
1. Choose the version for your OS 32 bit or 64 bit and install this first.

I'm not real comfortable doing that becasue I don't know for sure what I'm doing ;) I have several anti spyware programs, could this be causing the error?

The exact error is create process failed code 14001
The application failed to start because the app config is incorrect.
Hope this helps.
no, just run Eraser.
Yes, then reinstall it.