New Member
I had a bad virus so I decided to wipe HD. I could not get the bios to rewcognize it and putting my windows cd in didnt seem to work so I just bit the bullet and bought a new Raptor since I wanted one anyway.
had to buy a SATA card for the raptor but got it working and XP installed just fine.

I tried to use the old IDE drive as a slave and tried a couple of ways to set jumpers/cables,,but windows would not boot up trying this.

I finally gave up and just disconnected it.
So I bought a SATA to IDE adapter and tried that the other night.

same problem as before, when I have it plugged in the system wont boot into windows.
i have tied several settings in the bios and still nothing.

So I ordered a new 250gig SATA hd since I needed a bigger one anyways.
This should work just fine.
my question is..
does anyone know what I might have been doing wrong?

How easy will it be to use this as a slave drive on another older computer or am I going to have the same problems because it was wiped and I cant format it seemingly?

I went through some posts here looking for answers but didnt see anything.
Any suggestions would be appreciated.