New Member
Good Afternoon,

I have been having trouble using Eraser on MS Vista. I have tried versions 5.6, 5.7, 5.84, 5.86 and all of them, once installed, give me a dialog box which says, "Recycle Bin is Empty" and will not run. I have also tried version 6.0 for Vista and it runs, but gives me failed messages for all files. What am I doing wrong? Please help.

Thank you,
How are you running Eraser?

What do you mean? I have been running it the same way I have run it on my previous three computers...right click and erase recycle bin. V/R, Jason
Hi jhimsey

Download this version of Eraser.

Then uninstall any versions of Eraser you have now. Use Ccleaner to clean up and also use it to clean your registry.

Install the version of Eraser I have linked you to. (Thanks Joel).

Make sure you have disabled UAC in Vista.

Try again and let us know what happens ! :)
Joel and Overwriter,

The version you gave me worked perfectly. Would version 6 work if all Vista users dialed the UAC function?

jhimsey said:

Do you work for Heidi?


No I don't, why do you ask ? :?

jhimsey said:
Would version 6 work if all Vista users dialed the UAC function?

Version 6 is still in development, unless you want to be a Beta tester I would leave it for now until the full release.
v6 won't be able to work around a few bugs introduced by UAC because there really is no way around it (short of running Eraser elevated.) Of course, I'm giving a blanket statement here which may not be the answer to your particular question - to give an exact answer we'll need to know which UAC bug exactly you're referring to (what do you mean by dialing the UAC function?)

By the way, the link Overwriter gave was to 5.8.7-beta, not version 6.