Right-click Context Menu


New Member
I just installed Eraser on a new computer. I have used Eraser before on other computers
No matter how much I try I cannot get the Eraser option to appear in the context menu when I right click a file.
I tried the Typical install. Then I tried the Complete install.
No matter what I do I cannot get Eraser to appear in the right-click menu.
What can I do?
I now see that this is the major topic of discussion in this forum.
Unfortunately I cannot find where anyone has come up with a solution.
I would have to say that this program has lost most of its purpose of I can not right-click => securely erase a file.
I am running Windows 7 , 64-bit.
Is there a solution?
Now I uninstalled the newest build & installed 2969, the next to newest.
So now the context menu option appears.
When I click Erase, the messages Task Added => Task Completed appear, but the file is NOT erased.
I see that this is the main topic under discussion, but I cannot find an answer.
What happened?
I tried the next older version as well. No go.
I can only assume that either (1) new ships of Windows 7 disable Eraser, or (2) something in the newest Eraser install made a permanent change in the computer that does not uninstall and which prevents Eraser of any version from working.