Shell integration does not work?


New Member
Always been a huge fan of eraser...
I downloaded the latest stable version (v. 6.0.6) and now have an issue with the shell integration...
When I right-click on a file to erase, it does.... nothing??? :( When I drag/drop the file in eraser it works fine.
Tried to uninstall (with Revo Uninstaller) and re-installed, but still the same issue.
Any ideas / solution ?

Using: WinXP home

Thanks in advance! :wink:
Is Eraser already running in the background when executing the erase? Does pressing Refresh (F5) cause the folder/file to disappear? What does the task log say? Any tasks created in the Eraser scheduler?
Hey Joel,
Thanks for your fast reply!
Yes, Eraser is running (in taskbar / notification area)
Trying to 'refresh' (F5) does not help.... The Shell Integration simply does nothing at all, like it's an empty shortcut (no idea how else to explain it)...
No error messages, no HDD activity, just nothing.
Nothing appears in the Scheduler either.
Eraser is set to use Gutmann (35 passes) and I'm trying it on a 28 Mb file, so I would expect to see some activity either in the Scheduler, Hard Drive or Task Manager, but nothing.

Again: Thanks so much for the fast reply and willing to help me out with this.

---- EDIT ----
I will try once more re-install it, just to be sure.

---- EDIT 2 ----

Re-installed... Same result :cry:
While it does not work on the 28Mb zip-file, txt files, jpg files (haven't tried any others yet), the Shell Int. DOES work on the Recycle Bin.
(I'm confused about this, like a penguin in a desert! :roll: )
Try uninstalling 6.0.6, and use a nightly build for either 6.0.7 or 6.2. Do any of those work?