still having problems


New Member
I have used Eraser 6 once to erase unused disk space but even then I had problems I remember to start the program. Now, however, I can't do this again as the task log says the program does not have permission. How do I give the program permission? I have checked on eraser properties that the box for administrator rights is not checked. I have windows seven. Thank you.
Exit the instance in the tray, go to the Eraser shortcut, right click, run as administrator.
Thank you but it stll doesn't seem to work. I get an almost immediate task completed with errors which when i look at task log shows the program did not have permission to run. Also while I am writing when this does eventually work can I run this erase unused disk space while i work on my computer?
Yes it can, could you copy and paste the log here?
Session: Donnerstag, 7. Januar 2010 14:34:27
Donnerstag, 7. Januar 2010 14:34:27 Error The program does not have the required permissions to erase the unused space on disk. Run the program as an administrator and retry the operation.

Thank you for your time. Actually i didn't see the second sentence of the log as it was hidden in the window. However it still doesn't work.
How are you exiting the program? You need to right-click the Eraser icon in the system notification area before starting the new instance as an administrator.
I am sorry but I am not sure where you wish me to right click. If the programme is open and I right click on the Icon a new window opens with the website.
I did right click on the top of the properties window and exited but it made now difference. Thanks.
That one! :)


  • Tray.png
    120.9 KB · Views: 1,074