Unanticipated Results



I just installed and ran the latest eraser.

When I next tried to access the Internet, there was very limited dispaly -- the google home page had the google logo and nothing else. Links to favourites brought up pages with little content.

When I opened MS-Word, fonts did not display correctly. Dreamweaver wouldn't display a webpage I was working on correctly -- all the text was gone.

Also, when I ran the program, and checked the interface for results, it seemed to say that it had been unsuccessful. It had obviously done something, but what it had done wasn't clear.

I've since uninstalled. Hopefully, no serious damage has been done. Please anyone considering this program, it seems as if it must disrupt the system/cabs if it disrupts the font libraries like that.
See an earlier post about a bug in Windows if you happen to touch the font files. Disabling cluster tip erasing from Erasing Preferences / Unused disk space works around the bug. Rebooting after erasing the unused disk space will fix the problem if you come across it, so nothing serious.