Why does my Eraser state "completed with errors" whenever I run a wipe of the recycle bin?


New Member
Good day,

I have been using your Eraser program for a month since download and I am delighted with your program.

On the other hand, just recentIy the Eraser program in my laptop displays a notification of “completed with errors” whenever I run a task to wipe the recycle bin.

Because of this, I can’t help but think if my Eraser is still capable of wiping out files (making them irretrievable or unrecoverable) or not.

I first suspected that there was something wrong with my Eraser after I had someone tinker with my msconfig. This is because I encountered the notification for the first time a week ago when I ran the Eraser right after I had someone configure my msconfig.

The notification still appears despite after having my friend turn back on what he disabled and despite turning on all the services & startups in msconfig myself.

As a last resort, I already reinstalled the Eraser, but the notification still appears.

*In spite of the notification, does the files deleted by the Eraser program in my computer still become irretrievable, as promised?

**If not, is there a way I can restore my Eraser program back to the point where it was working well?

***I’m using a company laptop, that is why I would like to make sure that personal files I delete using the Eraser program becomes irretrievable.
By the way, I have uploaded images for further reference.

Thanks :)


  • Result 1.PNG
    Result 1.PNG
    6.9 KB · Views: 3
  • Result 2.PNG
    Result 2.PNG
    45.9 KB · Views: 4
  • Option Panel 1.PNG
    Option Panel 1.PNG
    38 KB · Views: 2
  • Option Panel 2.PNG
    Option Panel 2.PNG
    33.8 KB · Views: 3
Do you see any errors in the windows event log?
Try turning off any Anti-virus applications as these can interfere with erasing.
Good Day,

I really appreciate your effort in looking into my concern.

1. May I know where in the Windows Event Log to look for errors? (Please see the image: Windows Event Log.)

2. I just tried running an Erase in the Recycle Bin with the Avast Antivirus turned off and it still displays the same results. (Please see the images: Eraser Report 1, Eraser Report 2 & Eraser Report 3).

3. I suspect there might be a problem with my operating system because sometimes the notification: GWXUX has stopped working appears. (Please see image with the same file name).

I tried running a System File Check scan to determine if there are missing or corrupted system files but there are not any (Please see the image: Windows Command Prompt Scan Result.)



  • Eraser Error Report 1.PNG
    Eraser Error Report 1.PNG
    20.5 KB · Views: 2
  • Eraser Error Report 2.PNG
    Eraser Error Report 2.PNG
    21.5 KB · Views: 2
  • Eraser Error Report 3.PNG
    Eraser Error Report 3.PNG
    40 KB · Views: 3
  • GWXUX has stopped working.PNG
    GWXUX has stopped working.PNG
    40.9 KB · Views: 2
  • Windows Command Prompt Scan Result.PNG
    Windows Command Prompt Scan Result.PNG
    54.5 KB · Views: 2
  • Windows Event Log.PNG
    Windows Event Log.PNG
    32.6 KB · Views: 1
Last edited:
I have a similar problem. I can't erase ZIP/RAR Archive data. Is there a specific setting i switch on?

I use Bitdefender Internet Security 2015, could be this the problem? Or a Security Update of Windows 7?
Are you able to 'whitelist' an application in your malware scanner?

There is no reason that eraser might not erase a particular file type unless its being affected by another application
Now i use Kaspersky Internet Security instead of Bitdefender Internet Security. The Problem is the same, i can't erase ZIP files.

Eraser is run as admin, added to Kaspersky whitelist and installed in the newest version.

The zip/rar files consists of several parts with a file size of 100-200MB.
The problem relates to the AV trying to scan the files while eraser is trying to erase them. You need to temporarily disable the AV before erasing.
I switched off my AV and got the same problem.
Meanwhile i use Win 10 and i think the problem should be history but it's the same .
Could jdownloader 2 be the problem?