Windows 7 Error


New Member

I have trouble using latest Build on Windows 7 x64 (German).
Following error occurs when starting the program:
The following settings held invalid values:
User interface language
These settings have now been set to native defaults.
Please check that the new settings suit your required level of security.

The error occurs every time I start the program.
Any ideas?
Ah, you are not using an English version of Windows I presume?

Thanks for reporting this, I'll bug this to be fixed.
I use the french version of windows 7, and when I try to erase the unused disk space, eraser tells me he don't have the autorisations required; this altough I'm the only administrator and I run the program as administrator.
You need to exit the instance of Eraser running in the tray before starting a new instance as an administrator.
ok, back to topic please :wink:

Is there a possibility to fix this error? Is there a workaround in the meantime?
I'll fix this later in the week when I've got spare time. Meanwhile, you can go to the Settings panel and specify that English be used in the User Interface language settings (or Dutch or Italian if you installed it and are fluent in those languages)
Does the program crash after that?
Yes, I'm asking if the program crashes after the dialog... because over here it does. I'll fix it when I've got some time on my hands.
Strange, I can't replicate the crash any more. Can you PM me your email so I can send you a debug build?
r1479 - r1482 should resolve some of your problems. Could you try a nightly build of at least r1482 to see if the problem is fixed?
Alright, I'll close the ticket. Thank you!

I have exactly the same error ...
But only on my SONY machine VAIO Z ...

On my desktop, it works correct.

Any ideas how to solve the problem?!?


Wait for 6.0.7 which MAY be released today.