Windows 7 Error


New Member
When I restart my computer of launch Earser I get an error that says:

Eraser has stopped working
Windows is checking for a soultion to the problem

Eraser won't run on my computer. I am running Windows 7 64 bit.

What version (including build number) of Eraser were you trying to run?

I have the same error as rweis.

Running Windows 7 Home Premium 64 Bit

Intel Core i7 Q720 CPU with 4 GB ram

Eraser 6.0.6 1376

This is the same error I received when trying to run Version 5.x.x in the past.

Running as "Administrator" I receive the same error.

Thanks in advance.
When I purchased Eraser i was sent an email with instructions to download the file that would run with Windows 7. Eraser6061376.exe is the name of the file I downloaded. I assume you will know the version number from this file name. I can't see help/about since Eraser won't run. I am running Windows 7 Ultimate 64.

It is now well documented that build 1376 does not run well, if at all, on Windows 7 x64. Recent nightly builds do work, however.

If you really paid for Eraser, someone is cheating. Eraser is free, open source software, and may not be sold. Here is the homepage, where you will also find current downloads.