Windows 8 and administrator


New Member
I am running Eraser6.0.10.2620 on a Windows 8 Pro 64-bit machine.
Although I can run Eraser on the Recycle Bin, every time I try to run it on Unused space, I get that error that I do not have the required permissions and to run it as an administrator.
I am logged in as a local administrator and have tried running Eraser as another user and as an Administrator but I still get the same message.
Any help would be appreciated.

Thank you.
1 Close down eraser.
2 Hit the windows key or go into Start
3 find eraser in Start
4 RIGHT click on Eraser icon see the little tick mark? Menu should pop up at the bottom.
5 See the run as administrator selection at the bottom menu?
6 RIGHT click on that and the Eraser program will pop up.
7. Erase , you are now in administrator eraser.
I'm having a similiar program. I restarted my computer and logged in as Administrator (right clicked on Eraser, hit Log in As Administrator). I went to Erase Schedule, New Task, Add Data, Unused disk space C://. It sad "Not queued, Completed with Errors. I looked at the Log and it says "program does not have the required permissions..." Not sure what the next step is.. How do I confirm I opend Eraser as the Administrator?