Windows XP malfunction after Free Space Cleaning


New Member
Hello again,

- Eraser V5.7
- Dell C400 Windows Pro (Adaware and Norton Internet Security)

I ran the Free Space cleaning (with standard otions) and as a result
1) Left click does not work
2) Windows Explorer not reachable (Start/Left click) (a consequence of 1))
3) Move/Copy/ Transfer File does not work

"does not work" means system stalled. :?

For info I had to start the system from Ghost image (as the Windows checkpoints had disapperared - answer is on News Group).

Question: Any :idea: why this (1,2,3) happen and a way out?
I was about to post this as a new topic when I saw this post - seems to be the same symptom.
Last night I used Eraser to wipe the free space on my hard disk. Subsequently I discovered that my internet browsers had been corrupted. The first symptom was when NoTrax failed to recognise any local files, and would not load its internet default page beyond the banner. I then tried my main browser, Opera, and found that it, too would not load any pages completely. For example, Google loaded the top banner only, and the rest of the screen appeared as a plain blue block.
I am running Windows XP. I used the system restore facility to go back to the last restore point, and both browsers started working again.
Two queries - firstly what went wrong, and can it be circumvented? Secondly, by using the system restore, have I undone the disk cleaning and if so does this mean that files can never be truly deleted from XP?
If the Window shell hangs like that, it definitely sounds like a bug in Windows. Unfortunately, I am unable to reproduce the problem. And the reason you lost restore points is because Windows deletes them when it is about to run out of disk space. I am not sure if Eraser can do anything about that.
peter said:
by using the system restore, have I undone the disk cleaning and if so does this mean that files can never be truly deleted from XP?
Sure they can, you just have to remember not to restore your files from your backup, which is basically what System Restore does. If you'd rather not have your files automatically backed up, I suggest you disable System Restore. Of course, you won't be able to restore your system anymore.
Thanks for replies, however - the problem is still opened as fa as I am concerned. Although I cannot find it anymore - I have seen an earlier message (Jan 2003?) with equivalent symptoms. I recall an answer from ADMIN mentionning that a piece of code had to be removed to solve the problem. Is the issue still opened with ADMIN or not? Thks for yr attention, :)
Have you disabled the background entropy polling option from Eraser preferences?
No, I have used the 'standard option'. Any reason why my configuration would not be standard?

For your information I was also using Adaware (Lvasoft) and Norton (firewall+antivirus) in background.

The latter appeared 'desactivated' after using (Free Space) Eraser (coincidence?).

Thanks fr yr attention, :lol:
Some people have experienced some with the background entropy polling, so you might want to try disabling it.