Wipe Folder Interrupted


New Member

I recently erased a folder using eraser I recall I interrupted the erase part way through by killing eraser.exe using task manager whilst it was still running, however, the folder was completely gone when i looked for it using explorer.

My convern is whether anything would have been left behind - e.g. like a normal delete by interrupting the erase process.

I have tried to repeat the process, and every time i erase now and interrupt the process (by killing eraser.exe via task manager), a few of the files are still present - indicating the the erase process hadnt got to them yet.

Maybe just a coincidence that I killed the task just as it had finished?

Any opinions?


Thanks, yeah did that :)

I tried to reproduce the issue, and maybe I was mistaken about using task manager. Maybe i just closed the Application window, leaving it running (as seen in the sys tray) so it completed the erase albeit invisibly.

The weird thing is that the first time I tried to repro this, on a clean win 7 PC with a fresh install of eraser, I repro'd it 100%, eg. after closing the application window, the erase completed silently in the background, with no notification that it had completed, just with the folder dissappearing. On subsequent runs of the same process, I always got a notification. Maybe a little idiosyncracy with how eraser behaves the first time it runs?

I'll try again later on a fresh install to see whether this is reproducable....